Bug…

Ca ressemble à une blague et, le jour s’y prêtant, on pourrait y croire, mais il y a actuellement un bug dans le moteur des Chroniques. Je viens de me rendre compte que j’ai perdu l’affichage des pages par catégories ou par tags… Je me rappelle avoir fait quelques manipulations dans les fichiers pour essayer d’appliquer la pagination aux tags (sans succès pour le moment) et je me demande si je n’aurais pas oublié d’enlever une des lignes de code testées ou, pire encore, si je n’ai pas fait disparaitre un bout de fichier dans mes expérimentations… Affaire à suivre, je vais essayer de régler tout ceci au plus vite ! (ça ressemble bigrement à un problème dans template.php ou list.php quand même)

Edit de minuit : j’ai trouvé le petit farceur qui se cachait : un « if » qui avait disparu de la dernière ligne de list.php, celle qui appelle le plugin pagination. Tout est bien qui finit bien !

Publicités

2 réflexions sur “Bug…

  1. Si je ne parviens pas à régler ce problème, il faudra envisager une réinstallation complète, perdre beaucoup de fonctionnalités mises en place (parce que pas le courage de tout refaire) et donc ce sera l’occasion de passer à Dotclear 2 (un bien pour un mal).
    Mais je préfèrerais éviter d’en arriver là malgré tout ! 😦

  2. On a eu aussi un bug avec les commentaires (dû à un bout de code que j’ai oublié d’effacer en voulant rétablir ce qui ne fonctionnait pas :-/ ), mais tout est revenu à la normale !
    Merci Roanne de me l’avoir signalé ! 😉

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s